openSUSE 11.2 discontinued – consequences for Dolphin Viewer 2

As of May 12, 2011, openSUSE 11.2 has reached end-of-support from Novell and opensuse.org.

What does this mean for the Dolphin Viewer 2?

Simple enough: there will no longer be any rpm packages for openSUSE 11.2 available, and from now on the Dolphin Viewer 2 will be built on openSUSE 11.3.

If the linux binaries built on 11.3 do not work on your linux system, I strongly encourage you to upgrade to a newer version of your linux distribution.